0

Alpine Reportedly Planning Aftermarket CarPlay Device for Fall 2014

Posted by Jim Tanous on April 14, 2014
Alpine CarPlay

When Apple unveiled CarPlay in early March, iDevice owners were intrigued. CarPlay promised a level of iOS device integration in automobiles that had never before been possible, but it came with a huge catch: customers would have to purchase a new car to experience the feature. That may soon change, however, as car electronics firm Alpine is gearing up to offer an aftermarket device to bring CarPlay to existing vehicles, according to Japanese newspaper Nikkei Asian Review.

The device is expected to be a “stand-alone console” sporting a 7-inch display, with a cost of between $500 and $700. As some CarPlay features integrate directly with a supported vehicle, it’s unclear if Alpine’s solution will offer the complete CarPlay experience, or if users will be limited to basic functions. It’s also unknown if Alpine plans to release aftermarket headunits with built-in CarPlay functionality, or if the rumored device is truly a standalone product, akin to a portable GPS unit.

Although CarPlay has relatively wide support from the auto industry, the feature is just starting to roll out on select models. Vehicles from Ferrari, Honda, Hyundai, Mercedes-Benz, and Volvo are expected to feature CarPlay this year, while broader support from manufacturers like Ford, Nissan, and Toyota will likely arrive in 2015. With an expected launch of Fall 2014, an aftermarket device from Alpine could therefore significantly increase adoption of the feature among iDevice owners.

Alpine isn’t the only company considering an aftermarket CarPlay implementation. Pioneer, Clarion, and Kenwood have all expressed interest in adding support for CarPlay, although none have committed to release timeframes or have any CarPlay-related products scheduled for the near future.

Other than the cost associated with a new vehicle or aftermarket device, CarPlay is a “free” feature that requires no separate purchase or subscription fees. It’s compatible with iOS 7.1 on the iPhone 5 and newer.

Leave a Reply

Your email address will not be published. Required fields are marked *


Disclaimer: Some pages on this site may include an affiliate link. This does not effect our editorial in any way.